Open Letter to Time-Warner Milwaukee / Roadrunner

(the following post was password-protected for Time-Warner’s own consumption and viewing until Feb 20, 2008. -Alex) 

05 June 2007

Time Warner Cable

Milwaukee, WI

To whom it may concern:

We are writing to request most adamantly that someone finally take care of our family as Time-Warner/Roadrunner customers. We have been without fully- and normally-functioning Roadrunner broadband service since December, 2006. That’s NEARLY SIX MONTHS. It’s been at almost three months now since we were last told someone would test our Roadrunner connection and get back to us. No one ever did—we’re still waiting. Again!

Our connection, for the last several months since we started keeping track, dies on average about 5 times per day. During days of heavier usage, that number easily triples, or worse.

We essentially cannot download anything or use our Roadrunner connection reliably at all without it dying. The cable modem spontaneously reboots during almost any sustained downloading, when we’re on the phone, attempting to use connections that require constant connectivity (remote desktop, ssh and telnet sessions, any online video, online games, etc.). We get no warning, and there’s no obvious pattern. We get blindsided by the random reboots pretty much every single day at least once when we’re using Roadrunner.

Imagine having a car that’s supposed to be able to go 200 miles per hour on the highway. You’ve paid for the car to have that ability. You’re lucky to hit 60-70 miles per hour, though occasionally you hit 125-150 or so for a few seconds….and when you attempt to drive for any length of time, at any speed, the car up and dies…without any reason or explanation.

Now imagine taking it to the dealer and having that dealer tell you that there’s nothing wrong. And yet, clearly something is!

This is what’s happening with us and our Roadrunner connection for the last nearly six months. We refuse to pay for this herky-jerky, unacceptable level of service, and we refuse to accept that there’s nothing anyone at Time Warner can do about it.

We use our Roadrunner connection for all kinds of things. One of us works as a technology consultant, and has been unable to provide some services to clients since this started, and we’re losing money because of it. We can no longer use the connection for any sustained development or support work because we cannot rely on the connection at all. We restart telnet/ssh/scp/remote-desktop/etc sessions sometimes a dozen or more times a day.

We have had Vonage telephone service for nearly three years now. We are constantly being dropped during phone calls, many of which are quite important (job interviews, client discussions, long-distance family conversations, etc). It’s embarrassing and comes across as entirely unprofessional.

We cannot watch any online news or video without constant drops and restarts. It can take HOURS to finally make it through a simple 10-minute video clip. Streaming audio and video are obviously impossible. Online gaming that requires a persistent connection (World of Warcraft is one example of this for us) would also be completely impossible.

We are only barely able to do very basic things like upload and download files, family pictures, etc, only because the file transfer protocols involved support automatic resuming of those transfers when the connection has been disrupted. Otherwise, we’d be constantly reconnecting and restarting even those simplest of transfers, dozens of times, over and over again. So much time is wasted, and there is a LOT of frustration.

We’re at wit’s end. Your technicians have now TWICE told us that they would be testing our Roadrunner line and getting back in touch with us. The first time, they never tested the line at all! The second time—which is now more than a couple of months ago—we have no idea if the line was ever tested, and we have never been contacted again. Why?

We have also replaced the cable modem itself a couple of times. No change.

Also, irritatingly, the last technician here maintained that everything in our house is the problem. We mention Vonage, and he says “oh, YEP, VONAGE is the problem!” Then we tell him that it happens without any Vonage attachment to the network. Then he blames our router (which has been replaced once already due to the flaky connection killing it; additionally, the problem also happens without any router in use). Then our PCs (we have several, and it doesn’t matter which PC we use). Then the operating system (we use several OSes, including Linux, Windows XP, Vista, and Mac OSX). Then our televisions (happens when TVs are off and disconnected, too). Then our house cable wiring (we’ve connected the cable modem directly to line outside, and still have the problem). Then our house electrical wiring (tied into neighbor’s power to test, so it’s not that, either).

He basically did everything he could to place blame on us and remove himself and Time Warner from any responsibility. Is this something you train your technicians to do to customers?

I do PC and network consulting for a living. I know quite a few things. I also recognize when people are feeding obvious lines of bull. Just say “I don’t know, but we will figure it out”, mean it, and then TAKE CARE OF IT. You don’t promise something, never honor it, and then continue to bill for service that obviously isn’t working! Oh, wait…you do do that. You’re doing it right now, to us!

The line from the pole to our house has also been entirely replaced (and is still draped across 100 feet of yard and a ditch, as-yet still unburied from two tech visits ago now months ago; no idea if that will ever be fixed, either!). Thick bright orange cable, laying on the lawn…for months now.

The last technician that came out also told us our connection seemed fine, despite several cable modem reboots during his visit, and, during his final test, the cable modem rebooted when connected directly to the outside line, with no other hardware or equipment or wiring in the mix at all.

It also turns out, by his admission, that he is only capable of testing up to 5MBps download speed, and our “Turbo” connection should be capable of 8MBps. All he did was sit at a desk and test download speeds using the shorter speed tests on the SE WI RR speedtest page, and tell us it had to be OUR problem. Unacceptable!

We’re tired of being told that there’s no problem, or that the problem is somehow ours, and oh, by the way, we still expect you to pay for the service.

We expect someone to figure this out. We want and need the service, but we refuse to continue to pay for it as we’re currently receiving it.

We’ll reiterate: the problem seems to be related to NOTHING in our household. We suggest that the problem is in some way related to infrastructure or equipment leading to the outside pole/our house, but nowhere at all inside our house. We don’t know if there is equipment on poles between your offices and our pole that can’t handle sustained connections anymore, or if there’s some other issue.

We have also suggested to every customer-service person we’ve talked to, and to every tech that’s been here, that the Turbo service was turned on in December, and didn’t work well for a few days initially, but then worked great for a short while, and right after that, our connection started to suffer, and it’s only gotten worse since then. We had no problems prior to the Turbo service ‘upgrade’. We’ve suggested that the Turbo service being switched on for us might be the problem, but everyone has apparently ignored that idea as a possible source of the trouble.

We’ve since determined that we can almost 100% reliably duplicate the problem by starting a sustained download or two. The connection will drop within a minute or so, almost every time. It’s the only constant factor we’ve been able to find from our own testing here.

We’ve been personally, manually tracking the cable modem reboots now for quite some time. Going on three months now. We’re not always around, so there are periods where we miss some of the reboots, and thus, there are entries that are missing from our log…meaning, of course, that the problem is worse than it appears. The log is included with this letter. As of this writing, we’re averaging about 5 reboots per DAY, over the last 3 MONTHS or so, when we finally started tracking the reboots more seriously. On days when we’re out of town or aren’t actively using our RR connection, there may be very few or no reboots.

This irregular service issue is causing a lot of problems. First, it destroyed our wireless-G router. We can’t use our connection to connect to clients for our jobs, which is costing us money every single day. We can’t rely at all on our telephone. We can’t use any streaming media—music, video, etc—at all. We can’t do any online gaming. We can’t easily transfer pictures or other files in or out of our home/home office. We can’t use any ssh or telnet or other constantly-connected services without a LOT of extra hassle, disconnects/reconnects and constant interruptions. The download speeds when things ARE working are often not even remotely close to the advertised speeds (although they were previously spot-on for the brief period of time the Turbo service worked for us). Before this situation started, we got MUCH better speeds, so we know better is possible, and that something is wrong.

Clearly no one should have to pay for such lousy service. The way we’ve been handled and treated so far has been utterly deplorable.

Our suggestions for solving this issue:

See if the Turbo service is a factor at all. Drop my speed down to the regular level of service temporarily and see if the problems go away.

See if any other customers—particularly those on my segment, and more particularly, those that also have the Turbo service—have the same problems (they may not use their connections enough to realize it’s happening to them, too!)

Check your infrastructure for any issues, particularly as might relate to Turbo RR service and sustained downloading at speed.

Credit our account for all these months of poor service, and continue to do so until this situation is resolved.

We want to make clear that we’re very willing to pay for properly-working service. We definitely do prefer the “Turbo” speeds when everything is working as it should. Dropping us down to standard 5Mbps service, even if it fixes the problem, is not what we would call an ideal solution. We urge you to investigate this problem further, and we also expect not to be held accountable for any Roadrunner charges since December, or any future Roadrunner charges, until this situation is resolved.

We cannot reasonably be expected to personally babysit this issue for you forever. We’ve been reporting problems, and expecting answers. We’ve received no answers and no resolution. We feel like we are being ignored, all while you continue to demand payment for it! We will note that we have received two months of service credit so far, and we’re grateful for that, but it’s simply not enough. We’ve lost a lot of income and and a lot of time both dealing with the constant interruptions as well as trying to work around them and document them so we can get someone to finally take some notice and fix it. We experience extreme frustration with this situation multiple times a day.

We look forward to hearing from someone quickly with some sort of action plan and/or resolution. This is really our last resort before contacting the Wisconsin Attorney General’s office and local media’s “consumer interest” journalists. We’ve certainly got enough information to make clear the extent of our issue, our patience, and the apparent incompetence and/or indifference on the part of Time-Warner/Roadrunner up to this point.

 

Thank you.

Alex and Stacey Falkenberg

Addendum: You recently sent us a past-due notice for two months of service unpaid. You referred to this amount as “seriously past due”, and are threatening us with service disconnection and additional fees for reconnection.

The irony, of course, is that our Roadrunner service already disconnects several times daily…

One-half of the amount you’re calling “seriously past due” was, as of the date of the letter, NOT EVEN DUE YET. Why send out a letter on May 27th demanding payment for an amount half of which isn’t actually due until June 4th? Surely someone can explain this.

I’ll add that prior to receipt of this letter from you, we did in fact send out a check, but it was for the cable TV portion of our last two bills, and the full taxes/fees amounts from both, but not for the Roadrunner service at all, specified as such on the check. Since some of those taxes and fees are also related to Roadrunner, we’ve actually overpaid you at this point, from our perspective.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.